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Leawo Prof. Media for Mac User Guide 
 
 

Leawo Prof. Media for Mac is a Mac-based media converter suite that handles almost all media 

file conversions on Mac, including: convert Blu-ray, convert DVD, burn video to DVD, burn video 

to Blu-ray, convert video and audio files, extract audio off Blu-ray/DVD files, copy Blu-ray, backup 

DVD, download YouTube videos, create photo slideshow, burn photos to Blu-ray/DVD photo 

slideshow, etc. With a wide support of formats, it enables you to watch movies at your own will. 

 
Some bonus features improve the user experience of Leawo Prof. Media for Mac. It allows you to 

select subtitles and audio tracks, add external subtitles to source videos, edit media files, create 

3D movies, design disc menu, change video and audio parameters, etc. 
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1. Brief Introduction 

Leawo Prof. Media for Mac is a software suite that contains 8 powerful media processing 

modules, namely Blu-ray Ripper, DVD Ripper, Blu-ray Copy, DVD Copy, Blu-ray Creator, DVD 

Creator, Video Converter and Video Downloader. By packing 8 modules inside, the program’s 

capable of ripping, copying and making Blu-ray/DVD, converting video and audio files to different 

formats and downloading videos from all kinds of online video sharing websites. 
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2. How to Register and Activate Leawo Prof. 

Media for Mac 

To register Leawo Prof. Media for Mac, first you are going to need registration code. Click Help 

from the menu bar after launching Prof. Media for Mac, and then click Activate from the 

following menu. 

 

Click on one of the Purchase buttons and it will take you to the purchase page of Leawo Prof. 

Media. Leawo Prof. Media includes in total of 8 different modules. If you don’t want to get all of 

them, you can choose the modules you need from the module list below. If you want all the 

modules, just choose Leawo Prof. Media for Mac at the top. And then scroll down and click Check 

Out Now to go to the payment page and pay for the registration code. 
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After receiving an email contains the registration code, click Help>Activate again and paste the 

registration code in the Activation Center box to register and activate the program. 
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3. How to Set Leawo Prof. Media for Mac 
 

On the Prof. Media for Mac menu bar, select “Leawo Prof. Media > Preferences…” and then 

there will show a Settings pane from the right edge. There are 5 options: General, Conversion, 

Copy & Burn, Downloader, and Others. 

3.1 Set Language 

Click General and select a language for the drop-down box. 

 

 

3.2 Conversion Settings 

Under the Conversion tab. You can check on “Priority native codec” to prefer to use native codec 

when converting. And the software allows you to enable streaming MP4 video. Moreover, you 

can choose to activate DVD navigator to make the program faster in reading and loading Blu-

ray/DVD discs. You can also set how many tasks to run at the same time. 
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3.3 Copy & Burn 

Open the "Copy & Burn" tab to do settings upon Copy and Burn modules. You could choose DVD 

video mode from NTSC and PAL by clicking the Default Video Mode drop-down box, and set Blu-

ray region code for burning Blu-ray content by choosing one from the options provided below 

Source Region Code. 
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3.4 Downloader 

Under the Downloader tab, you could do some settings for Video Downloader, including: Max 

download tasks, downloaded video directory ("Save video to" box), what to show "When 

Downloader starts", downloader's "Home page" and what to do with the "Browsing history". 



11 

 

 

 

 
 

3.5 Other Settings 

Click Others and then set file directory and default encoding of external subtitle, and where to 

save screenshot and screenshot image format. 
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4. Leawo Prof. Media for Mac Help Center 
 

If you find problems or difficulty using Leawo Prof. Media for Mac, try using the Help Center of 

Leawo Prof. Media to get help. There are several different things you can do with the help center 

of Leawo Prof. Media for Mac. 

4.1 Activate Leawo Prof. Media for Mac 

Click Help from the menu bar in the top-left corner of Leawo Prof. Media for Mac and click 

Activate to open the activation center where you can activate the program with registration code. 

 
 

 

4.2 Purchase registration code 

If you haven’t got the registration code for activating Leawo Prof. Media for Mac, click Help > 

Purchase to visit the registration code purchasing page and get the registration code for the 

program. 
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4.3 Visit Leawo Prof. Media for Mac’s home page 

To learn more about Leawo Prof. Media for Mac, you can go visit its home page. Just click Help > 

Home and it will take you to the home page of Leawo Prof. Media for Mac. 

 

4.4 Learn how to use Leawo Prof. Media for Mac 

If you don’t know how to use one of the features of Leawo Prof. Media for Mac, click Help > 

Tutorial to go to the tutorial center where you can find detailed instructions for using every 

module of Leawo Prof. Media for Mac. 
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4.5 Get help on using Leawo Prof. Media for Mac 

Click Help > Support to open the support center of Leawo software where there are user guides 

of the program and answers to some frequently asked problems. 

 

4.6 Report bugs to Leawo 

If you find any bug during usage of Leawo Prof. Media for Mac, click Help > Bug Report to send 

your bug report to Leawo. 
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4.7 Send Feedback to Leawo 

If you have any suggestion or complaint about the program, click Help > Feedback and send your 

feedback to Leawo. 

 

4.8 Rate the program 

Click Help > Rate It to go to the user review page of Leawo Prof. Media for Mac and write down 

your review of the program. 
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4.9 Check for Update 

Click Help > Check Update and see if there’s new update available. 
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5. How to Convert Blu-ray/DVD and Videos 
 

Leawo Prof. Media for Mac includes several different Blu-ray/DVD processing modules and a 

video converter module that can help you convert common and multi-angle Blu-rays/DVDs to 

common video files and convert videos between different formats. Check out how to convert Blu-

ray/DVD/video in the content below. 

Step 1. Add source files to the program 

Fire up Prof. Media for Mac and on the main interface of the program, click the Convert button in 

the upper-left area to open the Convert module. Depending on what kind of media file you want 

to convert, you can also click the Blu-ray Ripper/DVD Ripper/Video Converter icon to load the 

respective modules. The interfaces of all these modules are the same. 

 

After entering the Convert module interface, the first thing to do is import source media files to 

the program. Here’s how: 
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a. To import a video file to the program, click Add Video from the 

upper-left and then select either Add Video to add a single video or Add Video Folder to add a 

video folder to the program. 

 
b. To import Blu-ray/DVD content, click Add Blu-ray/DVD. The 

following drop-down menu contains 3 options. If you want to convert a Blu-ray/DVD movie from 

a Blu-ray/DVD disc, select Add from CD-ROM and click the option that follows. If you have a Blu-

ray/DVD folder or Blu-ray/DVD ISO file on your computer, select the respective options and select 

them from the file importing window to import them to the program. 

 
If you are converting a video to a new format, just skip to Step 2. 

If you are converting a Blu-ray/DVD movie, then you will see the following interface after loading 

the Blu-ray/DVD content to the program. There are 3 buttons on top of the video list on the left. 
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Usually a Blu-ray/DVD disc, folder or ISO image will have multiple videos packed inside, and the 3 

buttons are for you to choose which videos to convert. Here’s what the 3 buttons are for. 

Full Movie is for converting all the videos. 

Main Movie will only convert the main movie which is the longest video by default. 

Custom Mode is provided for you to select the videos you need by yourself from the video list. 

You can select multiple videos from the list for converting. 

 
After picking a button and the video you need (if needed), click OK to proceed to Step 2. 

 

Step 2. Select a format to convert the original files into 

All the videos, no matter if they are videos or Blu-ray/DVD movies originally, will be listed on the 

following interface. Here’s how to set the output format. You should find a button with the MP4 

Video label on it. It’s the Format button that shows you what the default output format is. Click 

on it to display a menu below it and then click Change on the menu. The following panel contains 

all the supported output formats. Find an ideal format for your files and click on it to set it as the 

default output format. After clicking on the format you need, you will also return to the video list. 
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Note that there is an extra Angle drop-down box on the media item when you import the multi-

angle Blu-ray/DVD content. And you can choose to retain certain angle when converting. 

 
In addition, If you are converting a Blu-ray/DVD movie from a Blu-ray/DVD disc, you can select 

the Multi-track MKV profile from Format>Lossless Video to convert the Blu-ray/DVD movie to 

lossless MKV. 
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Step 3. Adjust video and audio parameters (optional) 

After selecting a format for your files, you can make changes to the parameters of the format. 

Click the Format button again, which should now be changed to the format you just chose, and 

then click the Edit button on the left side of the Change button. The following Profile Settings 

panel provides you with several different video and audio parameters to adjust. After tweaking 

the parameters, click OK to save the changes and return to the video list. 
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Step 4. Set output path and start converting 

Next to the Format button is a green Convert button, click on it to pop up a sidebar from the right 

 
side. The default output directory is on top of the sidebar. You can change it by clicking the 

button next to it. And then you can start converting the Blu-ray/DVD/videos by clicking the 

 
 
 
 

Convert button on it. 
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During the conversion process, you can pause a conversion by clicking the Pause button 
 
 

on the file or cancel the whole process by clicking the Cancel 
 

button. 
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6. How to Burn Videos to Blu-ray/DVD Discs 
 

With Blu-ray/DVD Creator modules built-in, Leawo Prof. Media for Mac is able to help you burn 

videos of all kinds of formats to rewritable Blu-ray/DVD discs. It can also burn ISO images. Check 

out how to use the program to burn videos and ISO image to Blu-ray/DVD discs in the 

instructions below. 

Step 1. Launch the Creator module 

Click the Burn button from the menu bar in the upper left of Prof. Media’s interface or click the 

shortcut icons of Blu-ray/DVD Creator to open the Creator module. 
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Step 2. Import source video files to the program 

Click Add Video from the upper-left and the following drop-down menu will offer you with 3 

options for importing source files. Click Add Video to add video files to the program, click Add 

Video Folder to add a folder of videos to the program, click Add iso file to add an iso file to the 

program. 
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Step 3. Choose disc menu 

On the right sidebar, there are different disc menu templates for you to choose. To select a disc 

menu template, just simply click on it. The chosen template will be applied to the Blu-ray/DVD 

movie you are making. 
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Step 4. Customize the disc menu template 

The program offers some built-in and online disc menu templates for you to choose. If you can’t 

find a suitable template, you can choose to customize an existing template to make your own disc 

menu. 

 
First move your mouse over to one template and you will see a preview icon appearing on it, click 

on it to enter the preview page where you can preview what the disc menu looks like. And then 

on top of the disc menu there are 3 buttons, click the Edit button next to the preview button to 

open the panel for customizing the disc menu template. 

 
All the items and elements on the template can be moved. You can reposition all the thumbnails 

or buttons on it by sampling dragging them with your mouse. And the texts can also be changed. 

Simply double-click on the “Play” button, and then you can type in a new word in the text box 

and it will still function as the Play button. 

 

 
 

To change the background image of the disc menu, click the Image button in the bottom-left 

corner and turn the Background Image option on. You can use a new image or even a video as 

the background of the disc menu. Just check the respective option and add the image or video 

file you need to the program. The change of the background image can be instantly seen from 

the current panel. 



28 

 

 

 

 
 

You can also add background music to the disc menu, just click the Music button from the 

bottom-left of the panel and then activate the Background Music option. And then load the 

music file to the program in the Source From box. You can also set the duration of the music 

playback and apply one of the provided sound effects including Fade in, Fade out and Loop Play. 

Step 5. Set disc format and other parameters 

In the bottom-left corner, click the DVD-5 button and select one disc format. Options available 

include: DVD-9, DVD-5, BD25-1920*1080, BD25-1280*720, BD50-1920*1080, BD50-1280*720. 

You should choose one according to the size and resolution of the original video and the Blu-

ray/DVD disc you are burning the video to. 

Step 6. Start burning videos to Blu-ray/DVD discs 

On top of the disc menu template bar there’s a green Burn button. Click on it to call out a sidebar 

from the right side of the interface. 
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On top of the sidebar you can see 3 options. Check Folder and the program will convert the video 

to a Blu-ray/DVD folder and store it on the hard drive of your Mac. Check ISO File and it will 

convert the video into an ISO image. To burn it to the recordable Blu-ray/DVD disc in your disc 

drive, check the third option. You can set where to save the Blu-ray/DVD folder and the ISO image 

by setting an output directory for them in the Save to box. 

 
And then you can start the process by clicking the Burn button that locates in the bottom. 
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You can stop the burning process at any time by clicking the Cancel button in the bottom-right 

corner. 

Step 7. Burn ISO File to Blu-ray/DVD Discs 

Other than burning videos, the program can also burn Blu-ray/DVD ISO to Blu-ray/DVD discs. 

Launch the Burn module and then click Add Video. This time, click the Add ISO file option at the 

bottom and import the ISO file to the program. A window would pop up and you need to select 

the Blu-ray/DVD disc in your disc drive as the target from the Copy to drop-down menu. And then 

start burning the ISO image to the disc by clicking the Burn button at the bottom of the window. 
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7. How to Copy and Back Up Blu-ray/DVD 

 
Step 1. Load source Blu-ray/DVD files 

To copy Blu-ray/DVD with Leawo Prof. Media for Mac, first click the Blu-ray Copy icon from the 

main interface or the Copy button from the upper-left area of Prof. Media to load the copy 

module. 

 
 

 

After opening the copy module, the first thing to do is have the source Blu-ray/DVD files 

imported to the program. Click the Add Blu-ray/DVD button from the upper-left corner of the 

blank area. You will have 3 options on the following drop-down menu for importing source Blu-

ray/DVD files. 
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To load   the   Blu-ray/DVD   content   of   the   Blu-ray/DVD   disc   in   your   disc   drive,   click 

Add from CD-ROM and continue to click the option that follows. 

To   load    a    Blu-ray/DVD    folder    from    your    hard    drive    to    the    program,    click 

Add from folder. 

To import a Blu-ray/DVD ISO image to the program, choose   Add iso file. 

Step 2. Select content to copy 

The following page will have all the content in the disc listed on the left column. First click on the 

 
disc type button and select disc type for the copy among BD50, BD25, DVD-9, 

DVD-5. You can compress a large capacity disc to a lower capacity like BD50 to BD25, BD25 to 

DVD-9 or DVD-9 to DVD-5 but upconversion like BD25 to BD50 is not supported. 

 
After setting the disc type, select a copy mode from Full Movie, Main Movie and Custom Mode. 

The 3 modes are to help you quickly pick out certain content in the disc to save in the copy. 

Here’s what content they’ll pick after you choose them. 

Full Movie will have all the content in the disc including videos, subtitles and audio tracks 

selected for the copy. 

Main Movie will only help you select the main movie, which, by default, is the longest video in 
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the disc to save to the copy. And only one set of subtitles and audio track will be selected. You 

can reselect the subtitles and audio tracks directly from the respective lists on the left sidebar. 

Custom Mode allows you to select the videos, subtitles and audio tracks manually from the 

respective lists. You can use this mode to select multiple videos, audio tracks and subtitles to save 

to the copy. 

 

You can play the videos on the list using the video player on the right side. 
 

Step 3. Copy Settings 

Click the Copy button from above the video player to display a sidebar. On the top of the sidebar 

there are 3 options. 

1. To copy Blu-ray/DVD to your Mac’s hard drive as a folder, check the Folder option. 

2. To save the Blu-ray/DVD content to your hard drive as an ISO image, check ISO File 

3. To directly copy a Blu-ray/DVD to another recordable Blu-ray/DVD disc, check the third-option 

and select the recordable disc from the drop-down menu. To do this, you will need a new blank 

writable Blu-ray/DVD disc inserted into the Blu-ray/DVD recorder drive. 
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If you choose to go with one or both of the first two options, you need to set the output directory 

for them in the box under Save to. Rename the Blu-ray/DVD folder or ISO file by entering a new 

title in the Disc Title box. And then you can start copying your Blu-ray/DVD disc by clicking the 

Copy button at the bottom. 

 

During the copy process, you can cancel it by clicking the Cancel button in the bottom-right. 
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8. How to Download Videos from Online Video        

Sharing Sites 

 
Step 1. Visit the website with the videos you want to 

download 

Click the Download button from the menu-bar on the top or click Video Downloader to open the 

video downloader module. By default, it will go to YouTube.com. You can directly enter or paste a 

new URL in the address box on the top to go to a new website. 

 
 

Step 2. Download video 

After going to the website with the video you want to download, the program will start to scan 

the webpage to find all the downloadable videos. And then it will show them to you on the left 

sidebar. If you can’t see the sidebar, click the narrow, green button in the middle of the scroll bar 

on the right to display the sidebar. On the sidebar you would find the same video of different 

sizes in different resolutions and formats. After finding the video you need, click on the 

Download button on the video to start downloading it. 
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Step 3. Manage downloaded videos 

The videos you are downloading can be found in the Downloading section. After the program 

finishes downloading the videos, you can find the downloaded videos under the “Downloaded” 

section. You could play back and delete downloaded videos, reorder downloaded videos by name, 

date, size, etc. Also, you could right-click downloaded videos and choose Add to Convert or Add 

to Burn to add the videos to the Video Converter and Video Burner module. 
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9. How to Make Photo Slideshow and Burn It 

 
9.1 How to make photo slideshow 

Leawo Prof. Media for Mac has a photo slideshow maker and the ability to burn the photo 

slideshow video to Blu-ray/DVD discs. 

Step 1. Load photos to the program 

To make photo slideshow we are going to use the Convert module inside Prof. Media. Click the 

Convert button on Prof. Media’s main interface to launch the Convert module. 

Click Add Photo and click either Add Photo to add image files or Add Photo Folder to add folders 

of image to the program. After the source image files are added to the program, a photo 

slideshow video will be created automatically. 

To preview the photo slideshow, move your mouse onto the thumbnail of the video on the left 

and click the Play button. 

Step 2. Edit photo slideshow video (optional) 

Click on the Edit button on the photo slideshow video to see the video editing options. Click 

certain photo and click delete button at the upper right corner of the photo to delete the photo 

from the slideshow. To add more photos to the slideshow, click the Add button. Photo Duration is 

for setting how long each photo will be displayed and Transition Duration means how long the 



39 

 

 

transition effect will be displayed. Choose what transition effect to use in the Transition Effect 

drop-down menu. 

 
 

Click the Audio button from the left sidebar and click Add Music to add background music to the 

slideshow video. To add more music files, click the Add button. To remove a music file, click on 

delete button on the file. The part of the music files covered in red is the part that exceeds the 

length of the slideshow video and won’t be played. There are 3 sound effects you can apply to 

the slideshow video: Fade In, Fade out and Loop Play. 
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Step 3. Select output format 

The program provides you with a lot of different video formats to convert the photo slideshow 

into. There’s a button on the right side of the Add Photo button that shows the format that’s 

currently set as the default format for the photo slideshow. Click on it and continue to click the 

Change button on the following drop-down menu. It will take you to the Profile panel with all the 

supported output video profiles. Find the format you need and directly click on it to set it as the 

output format for the photo slideshow. 
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Step 4. Adjust parameters (optional) 

There are detailed settings of the video profile provided for you to adjust. Click the Edit button on 

the previous drop-down menu to see more settings. 

 

Video parameters you can change include: Video Codec, Quality, Resolution, Bit Rate, Frame 

Rate, Aspect Ratio and audio parameters include: Audio Codec, Sample Rate, Bit Rate and 
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Channel. After making adjustments to them, you can save the changes for future by clicking Save 

to Custom. And then click OK to return to the video list. 

Step 5. Set output directory 

Find the green Convert button from the upper-right and click on it. You can find the default 

output directory on the following sidebar. To reset the output directory, click the … button next to 

it. And you can open the output folder by clicking the folder icon. 

 

Step 6. Start converting photo slideshow to video 

Click on the Convert button at the bottom of the sidebar to start converting photo slideshow to 

video in the format you previously set. 
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During the conversion process, you can pause it by clicking the Pause button on the file or cancel 

the whole process by clicking the Cancel button. 

9.2 Burn Photo Slideshow to Blu-ray/DVD discs 

Step 1. Load source photos 

To burn a photo slideshow video to a Blu-ray/DVD disc, we are going to need the Burn module. 

Click Burn from the menu bar of Prof. Media to fire up the Burn module. Click Add Photo and 

then click Add Photo from the drop-down menu to import source photos to the program. You can 

also choose Add Photo Folder to add a folder of photos to the program. After the photos are 

imported to the program, a photo slideshow video will be created using the imported photos 

automatically. 
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Set disc type, quality and aspect ratio for the photo slideshow in the bottom-left corner. Click the 

button next to Burn to switch between showing thumbnail and detailed information of the 

slideshow video. You can click the Edit button to edit the video. Detailed video editing steps can 

be found in the content above. 

Step 2. Choose disc menu 

Select a disc menu from the provided disc menu templates on the right sidebar. If you don’t need 

disc menu, choose No disc menu. It has some built-in disc menu templates and some online 

templates you can download and use. The Custom tab has all the disc menus you previously 

customized and saved. Move your mouse on one of the templates and you will see a Preview 

button on it. Click on the preview button to see what the disc menu actually looks like when 

being used. 
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Click on the Edit button in the upper-left to edit and customize the disc menu template. 
 
 

Basically all the items on the menu can be changed. You can change the text of all the items by 

double-clicking on them. And you can reposition them as you like by simply dragging them to the 

ideal location. 

 
Click the photo icon in the bottom-left and then activate Background Image to choose a new 

image or even a video for background. 

 
Click the Music icon in the bottom-left and then enable Background Music option to add 

background music to the slideshow. Import music file by clicking the     button next to the 

Source from box. Set the duration of the music playback and audio effects in the settings below. 
 
 

Step 3. Burning settings 

After returning to the video list, click on the green Burn       button 

on top of the disc menu template list to call out a sidebar. On top of the sidebar there are 3 

options. To burn the photo slideshow video to a blank disc, put the recordable disc in your disc 

drive and check the third option to set the disc as the target for the slideshow video. If you are 

having two or more disc drives connected to your computer, you need to select the right drive 

with the recordable disc from the drop-down menu of the third option. 
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You can also have the photo slideshow video converted into a Blu-ray/DVD folder or Blu-ray/DVD 

ISO image and save them to your computer to checking the Folder or ISO File options. In that 

case, you need to set output directory for them in the Save to box. Rename the disc label in the 

Disc Labels box if you want to. And to start burning the video, click the Burn button at the bottom 

of the sidebar. 
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During the burning process, you are allowed to cancel it by clicking the Cancel button in the 

bottom right corner.
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10. How to Edit Blu-ray/DVD Movies and Video 

Files 

Leawo Prof. Media for Mac has some video editing features built-in that allow you to make 

tweaks to the videos. Learn what you can do with your Blu-ray/DVD videos using the video 

editing features in the content below. 

 
First open the video editing panel by clicking the Edit button that can be found on every video file 

on the list. 

10.1 Trim Video 

One of the video editing features is video trimming. You can remove a part from the video using 

this feature. 

 
Click the Trim tab from the right sidebar of the video editing panel to see more trimming options. 

The first method to choose which part of the video to save is to use the indicators under the 

progress bar. Directly drag the indicators to the time points you need to have the rest parts 

removed in the output video. To find the specific frames for the start and the end of the video, 

you can enter the exact start time and end time of the video in the respective boxes below. Or 

you can play the video in the preview window and, after finding a start point, click start 

 
button to set it as the start of the video. You can use the same method and the end 

button   to set the end time of the video. 
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10.2 Add Watermark 

Click the Watermark button on the left and enable the Watermark option and then you can 

enter the specific text you need in the Text box. Or enable the Image option to use an image as 

watermark. The size and position of the watermark can be adjusted directly through the preview 

window on the top. You can also adjust the transparency of it by dragging the indicator below it 

or entering a value in the Transparency box. There are also boxes for you to enter the exact 

values for the size and the position of the watermark. 
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10.3 Crop Video 

You can enlarge a certain part of the video image to full screen using the video cropping feature. 

Click Crop from the left to open the video cropping panel. Choose the part of the video image 

you want to enlarge using the dot frame on the left video preview window and the enlarged 

video image will be shown on the right. You can also enter exact values in the Left, Top and Size 

box to make changes to the enlarged video image. Below the preview window on the right you 

 
can find several buttons. The Flip Horizontal button can be used to flip the video image 

horizontally and the Flip Vertical button can help you flip the video vertically. Use the 

Rotate 900 CW button to rotate the video 90 degrees clockwise and the Rotate 900 CCW 

button to rotate it 90 degrees counter-clockwise. There are also 6 buttons in the Zoom 

section you can use to adjust the aspect ratio of the video image. 
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10.4 Video Effect adjustments 

Click the Effect tab on the left side to check out the video effects you are allowed to change. You 

can change the Brightness, Saturation, Contract and the volume of the video. There are a bar 

and an indicator on each option which you can use to adjust them. Changes will be immediately 

shown on the right video preview window. You can also adjust the parameter of a certain option 

by entering an exact number on the box next to that option. 
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10.5 Remove Noise 

When converting video file, you can see “Remove Noise” tab. It allows you to remove noise from 

video to get better audio quality. Just switch on “Remove Noise” option. 
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10.6 Create Chapter 

When burning video to Blu-ray disc, you can see an extra tab “Create Chapter”. You can create 

and insert multiple chapters into video by setting chapters’ number or chapter length. Certainly, 

you can insert chapter manually. 
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11. How to Convert 2D to 3D 
 

On the editing panel, open the "3D" sub-tab, then slide 3D Mode option to green to create 3D 

movies out of 2D media files. There’re 6 different 3D effects selectable: Red/Cyan, Red/Green, 

Red/Blue, Blue/Yellow, Interleaved, Side by Side. You could also adjust the 3D Depth from -50 to 

50, and get instant preview of selected 3D effect. 
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12. How to Remove Cinavia on Blu-ray 
 
 
Leawo Blu-ray Cinavia Removal for Mac is a powerful program that can be able to eliminate the 
Cinavia watermark protection with ease.  Below are the detailed steps on how to remove Cinavia 
protection on Blu-ray. 
 

Step 1: Enter Cinavia module 
 
Kick off the Prof. Media, open the Blu-ray Cinavia module on the main interface. 
 

 
 

Step 2: Import Source Blu-ray/ISO file 
 
Simply click the “Add Blu-ray” option to load the source Blu-ray file. There are three types for 

uploading: “Add from CD-ROM”, “Add from folder” and “Add ISO file”. 
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Step 3: Relative Blu-ray settings 
 

1. Set disc type 

Click BD-50  drop-down box to choose Disc type between BD50 and BD25 for the 
backup. 
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2. Choose copy mode 

You can choose Full Movie and Main Movie modes according your needs. 
Full Mode is for copying contents of the whole disc; Main Movie is for movie-only backup. 
 

3. Choose subtitle and audio track 

Subtitle and audio tracks inside the disc will all be presented under Subtitle  and Audio 

 Option. You can choose the subtle and audio track you like at will. The size of the output file 
is displayed at the bottom of the interface. 

 
 

Step 4: Start the Cinavia removing process 
 
Click the big Cinavia button on the top-right corner to call out the backup setting panel, where you 
need to set the Copy to, Disc Label and Save to. 

 

 
 
Under Copy to option, you can set and output the Cinavia-removed Blu-ray to folder, ISO file or burn it 
into a blank disc. Just check the corresponding options. 
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In the "Disc Label" box, give the output Blu-ray/DVD backup a name. 
 
The Cinavia settings right below the Disc Label enables you to choose to remove Cinavia watermark on 
Blu-ray discs. Check it if needed. 
 
When you check "Folder" or "ISO File" option under Copy to option, you need to set the directory for 
saving the converted file. Just click three dots button to browse and choose a directory. 
 

 
 
 

Click the Start  button at the bottom of the sidebar to start copying. 
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