Leawo Video Converter Getting Started

Leawo Video Converter is a Windows 8 based video converter, audio converter, video editor, and 2D to 3D converter. This versatile video converting program will be your best aide to convert video and audio in 140+ formats, edit video and even create amazing 3D videos.

 

Top Menu Introduction

Click file-button button on the top menu toolbar, then you will see several options provided to help import original videos. They are Add Video Files, Add Video Files with Directshow, Add Video Files with QuickTime, Add Video Folder, and Find DRM Files.

video-converter-top-menu-file

After clicking “Find DRM Files”, you will enter into a window to allow you to select a folder where your DRM protected files can be found. Click My music to select iTunes media or click Select another path to load DRM protected files. Check Load unconverted video only to add unconverted DRM files.

find-drm-files

Click edit-button button to on the menu bar to carry out some editing. You can easily Rename source files; Delete the chosen file; Clear all loaded files; adjust file orders with Move Up and Move Down buttons; Check All or Uncheck All media files; Merge files into one; customize source files with Media Edit; get Media Information and click Settings to perform detailed video or audio parameters settings.

video-converter-top-menu-edit

Press tools-button button and then you could click Tools>Options to do program settings and click Tools>Language to set program interface language. There are 12 interface languages in total now being supported (English, French, Portuguese, Brazilian Portuguese, Spanish, Dutch, Italian, German, Polish, Japanese, Simplified and Traditional Chinese).

video-converter-top-menu-tools

Click Tools>Options to do some advanced settings related to the program. You can see below interface clearly:

options-general

Under Options>General part, you can choose Output directory to save output files, set the Subtitles Files Dir folder to enable Leawo Video Converter to recognize subtitles and select the Subtitles Default Encoding from various choices. When checking Enable automatic update check, you can feel free to set the number of days between update checks to get the latest program updates information automatically.

options-conversion

Under Options>Conversion part, you can do some converting settings like Priority Native Codec, Enable Streaming MP4 Video, and Enable Deinterlacing. You can also Rename, Overwrite and Skip output file already existed on Output File Exist box. CPU Core numbers and Max Run of CPU Core numbers can also be set in this section.

options-thumbnail

Leawo Video Converter allows you to snap screenshot during video preview with its built-in media player. Under Options>Thumbnail section, you can choose the Image Format (PNG, BMP or JPG) to save screenshot; save the screenshot size as Original or click Custom to adjust Width and Height to set a new screenshot size on Image Size box. In Save to, you can select a output directory. It is up to you to choose to Display image after thumbnail or not.

options-connection

Under Options>Connection part, you can check Use Proxy box and do some proxy settings including Host, Port, Proxy Type, Username and Password. You could even Get IE Proxy at your will.

Choose Tools>Language option to set desired program interface language.

tools-launguage

Click help-button to open Help menu options of Leawo Video Converter, and you are able to click Help option to visit Leawo Video Converter user guide online; click Home Page option to visit product page of Leawo Video Converter; click Support option to enter Leawo’s support center; click Register option to register Leawo Video Converter with registration code; click Check for update option to check newest upgrades on Leawo Video Converter; click Bug Reporter option to send your encountered bugs to Leawo; click About option to get the latest version information of Leawo Video Converter.

video-converter-top-menu-help

Load Files

Download and install this software, and launch the program to enter into the home interface as below:

video-converter-import-s

You can add files by clicking file-button button or drag files to the main program directly. You can also click add-video tab for video importation.

Tips: Right click one file and you will see below pop-up box:

pop-up-box

Here you can rename file name, delete file, check or uncheck all files, do media edit and even see more media information including source properties and output settings. All the options will be achieved thru clicking edit-button button.

You can select a file in the list, and click the play button (or double-click the file) to preview it on the right built-in player; click pause to pause the video playback or click stop-button to stop video preview. During video playback, you are able to click camera to capture screenshot and save as PNG, BMP, JPG formats. If you click the inverted triangle icon besides camera button, a box snapshot would occur and you can select the option to snapshot previewed files, open snapshot folder to find all output snapshots or change snapshot folder for output snapshots saving.

volume-slider-button: You can drag the slider to adjust video playback volume.

volume-button: You can also click this icon to make the playing video silence.

subtitle-button: click to select subtitle or add subtitles in SRT, ASS, SSA formats.

audio-track-button: click to select desired audio track from the drop down list.

You can simply click move-up and move-down to rearrange the video sequences for conversion, click delete-button to delete imported videos or click clear-button to clear all the loaded files.

register: Click this button at upper right corner of the program interface to register the Video Converter. You will embrace complete program features and free updates after registration.

Do Output Settings

output-settings

Click inverted triangle button in Profile box to enter into profile choosing panel to select one target format for your conversion. In the Profile panel, you can make use of the Profile Search bar for quick profile setting. You are allowed to click the Customise button to enteri into the Profile Customise menu, where you can choose which profile groups to appear on the Profile menu according to your own usage.

profile

Click settings button to get into Settings panel where detailed video and audio parameters like video codec, quality, video size, bit rate, frame rate, aspect ratio, audio codec, audio quality, bit rate, etc. are for adjustment. If you want to save the adjusted video and audio parameters as a new profile, just click Save as on the Settings interface to define your own profile name, click OK and you will see the profile in User Defined section of profile choosing panel.

settings-box

video-quality: Click this drop-down button and select desired output video quality from Custom, Low, Medium, and High.

audio-quality: Click this drop-down button to adjust output audio quality from Custom, Low, Medium and High.

output: Click the inverted triangle button to select a proper output directory to save output files.

browse: Click this Browse button to change the output saving folder.

open: Click this Open button to directly open the output folder.

apply-to-all: Check Apply to all, the program will apply the current settings to all files.

merge-into-one-file: Check Merge into one file, the program will merge all files on the file list to one big file after video conversion.

 

Edit Original Video (Optional)

Click edit directly on program interface or click Edit > Media Edit to get into Video Edit panel. You can also right click your chosen file to choose Media Edit option to enter into Video Edit menu. You are allowed to trim, crop the video, change video effect, add image or text watermark into the video file on the Video Edit window.

video-edit

Tips:

How to trim video length

How to crop video size

How to adjust video effect

How to apply image or text watermark

Click Reset to cancel all operations.

Convert 2D File to 3D (Optional)

Click 3d button to enter into 3D Settings window or click 3d-tab to get into

3d-setting, then select 3D Settings to get access into below interface.

3d-settings

You can set 3D effect from 6 different modes: Red/Cyan, Red/Green, Red/Blue, Blue/Yellow, Interleaved, and Side by Side; Set the 3D depth from -50 to +50. Click Apply to all, then all the videos will be equipped with the same 3D settings. To know more information about creating 3D movies out of 2D sources, you can check how to create 3D movies here.

 

Download Videos

Click download-video to invoke a Leawo YouTube Downloader to download YouTube and other videos from renowned online sites like Google video, iFilm, Myspace, Dailymotion, etc. If you do not have Leawo YouTube Downloader previously installed, you need to download and install this software firstly.

 

Start Conversion

Click big Convert button at the bottom right to start the video conversion. During the conversion, you can click pause-button button to pause the conversion; click skip-button button to skip the conversion task; click resume-button to resume the conversion. You can also click the cancel-button button at the bottom right to cancel the conversion.

After finishing the conversion, you can choose Do Nothing, Open Output Folder or Shut Down Computer from After Conversion drop-down list.


This FAQ is about: Guide

Newest Update


  • icon910,000,000 people are using Leawo!
  • icon10All Transactions are protected!
  • icon1130-Day Money Back Guarantee!